WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem with Version 1.1.0

[Resolved] Problem with Version 1.1.0

  • After installing the new version I got the error message:

    Warning: file_exists(): open_basedir restriction in effect. File(…wp/plugins/wp-plugin-tester/tests/test-email-encoder-bundle.php) is not within the allowed path(s) …

    The cause is in email-encoder-bundle.php, line 47:
    if (file_exists($_SERVER['DOCUMENT_ROOT'] . 'wp/plugins/wp-plugin-tester/tests/test-email-encoder-bundle.php'))

    Removing the “wp” before “/plugins” solves the problem.

    https://wordpress.org/plugins/email-encoder-bundle/

Viewing 1 replies (of 1 total)
  • Plugin Author FineWebdev

    @freelancephp

    Hello Lenker, that code is only for me load some test scripts. I will use another check to prevent the warning.

    Regards,
    Victor

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Problem with Version 1.1.0’ is closed to new replies.