Support » Plugin: Meta Tag Manager » Problem with og:title

Viewing 1 replies (of 1 total)
  • Plugin Author Marcus

    (@netweblogic)

    Sorry for the delayed reply.

    That’s because you’ve set it to show on all pages. If you want it for just the home page for example, then in the settings of that tag under ‘Where to display this tag’ choose ‘front page’

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.