Support » Plugin: edelpaper » Problem with my theme

  • Resolved herveza

    (@herveza)


    Hi guys, this plugin looks great but doesn’t work on my theme, this is the error i get:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘epaper::epaperChannels’ was given in /srv/disk5/1199287/www/coparosepistolveritas.com/wp-includes/plugin.php on line 403

    My theme is called D5 Design, by D5 Creation, and the website I’m trying to use with the plugin is http://coparosepistolveritas.com/

    I appreciate your help and congratulations for a great plugin.

    Best regards,

    Hernando

    http://wordpress.org/extend/plugins/1000grad-epaper/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author 1000grad

    (@1000grad)

    Thank you for given feedback. Nowadays we gather some problems and errors to get rid of that in the next days/weeks.. So please stay tuned in, we will solve that error, which also occurs at some other wordpress-users.

    I was installing your mentioned D5-theme but my wordpress (including all plugins) is still working fine. Maybe its one of the other plugins in combination with our 1000grad-ePaper-Plugin?
    So next days we will change the classes/functions programming in our plugin, then it will work for you.

    Plugin Author 1000grad

    (@1000grad)

    So, this problem is fixed now! Please try again..
    That error was only appearing on servers with outdated php versions. So i had to install Ubuntu 8.04 to let this problem happen at my own testblog.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with my theme’ is closed to new replies.