Support » Plugin: Codestyling Localization » Problem with Microsoft API

  • Meunier

    (@exploitation2gross-sach)


    Hello,

    After editing wp-config.php file and correct my mistake with Microsoft key and ID, I coulded translate around twenty entry without problems with “translate with API Service by Microsoft” like. Now when I click on it, nothing append. I don’t get any error message and the translated text area is keeping white.
    One think strange is that my 2M free translated caraters are not decrease after using your plugin. I try to translate directly from the Microsoft website, and this thime are decrease my 2M caraters.
    What I could do to translate again?

    Thanks for your help

    http://wordpress.org/extend/plugins/codestyling-localization/

Viewing 9 replies - 1 through 9 (of 9 total)
  • i am experiencing the same issue. no decrease within msft marketplace, only a few strings get translated within localize.

    Meunier

    (@exploitation2gross-sach)

    Nobody has a solution to run every time the API from Microsoft?

    same here
    any suggestions??

    Ola.
    I’m also friends with this problem …
    He translates some words with the Microsoft API and then to not translate any more … I thought it was something with the host did lots and lots of testing and have not had success.

    Can someone help?

    ????????

    I was having a similar problem, but it’s really just an unfamiliarity with the product as well as poor instructions from the plugin.

    When the plugin refers to Client ID and Client Secret, what it’s really wanting is Registered Application credentials. If you go to this link (https://datamarket.azure.com/developer/applications/) and create a new application, you will be able to enter in a Client ID and get the generated Client Secret. If it asks for a redirect URI, just enter in a fake HTTPS URL because it’s not used.

    Use those values as your constants in wp-config and you won’t have any problems.

    Hope that helps.

    Im having same problem…

    @matthew Muro, I’ve followed your tip, created an App, used that values as constants in my wp-config file, but I can’t get it working still…

    In Azure MarketPlace, character count still the same, can your, please, advice me, since Plugin Author are not helping ..

    Thanks in advance

    Anyone using this API with paid google?
    I tried to use with the API that already pays Microsoft works when it wants to ..

    is giving the error: accessNotConfigured

    or not made ​​sure to generate the key or the plugin does not work the same.

    Can someone pass the tips?

    Thank you Matthew Muro your tip works perfectly.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Problem with Microsoft API’ is closed to new replies.