Support » Plugin: Minimal Coming Soon & Maintenance Mode » Problem with latest update

  • Resolved tomdkat

    (@tomdkat)


    Hi! I just updated “Minimal Coming Soon & Maintenance Mode” to the latest version today and when I view the maintenance mode page, I get this error:

    Parse error: syntax error, unexpected T_STRING, expecting ',' or ';' in /path/to/my/site/wp-content/plugins/minimal-coming-soon-maintenance-mode/framework/public/views/html.php on line 43

    I’m running WordPress 4.9.8 on an outdated version of PHP. I’ll have to remove this plugin, for now, but I wanted to report this error.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • We’re running PHP 5.2.17.

    Thanks!

    Plugin Author WebFactory

    (@webfactory)

    Hi,
    I have to double-check but think we no longer support PHP v5.2 as of this release 🙁 Any way you can update your PHP via cPanel? Many hosts have that option.

    Thanks for the info. I’m not sure a newer version of PHP is available. It’s no big deal as this site is pretty much dead, anyway. I just wanted to report the error in case others experience it.

    If you no longer support PHP 5.2.x, it would be good to add a check for that version to your upgrade script and alert the administrator about the unsupported PHP environment being detected. 🙂

    Thanks again!

    Plugin Author WebFactory

    (@webfactory)

    You’re more than welcome!

    We’ll definitely put some notifications in. Unfortunately, v5.3 is the new minimum. v5.2 is very old and we have to slowly phase it out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.