WordPress.org

Support

Support » Plugins and Hacks » YOP Poll » [Resolved] Problem with IE 10

[Resolved] Problem with IE 10

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hello

    We believe that you allow votes only for logged users.

    Can you verify Vote Permissions section under Edit Poll screen and let us know?

    Thank you.
    Best Regards,
    YOP Team

    yes you are right – logged in users are allowed to vote.

    as I stated before: The votes are blocked by cookie and that seems to be the problem, if I choose don’t block everything is fine. Is this intended an if so, it is not working in Crome.

    Bjarne

    Plugin Author YOP

    @yourownprogrammer

    Hello

    If you choose to block votes by cookies, voters won’t be able to see the poll anymore.

    Instead, the result of the poll will be displayed for them.

    Can you give us more details on the Chrome issue?

    Best Regards,
    YOP Team

    If that is how this is supposed to Work, it is not working in Chrome. In that browser I have the possibility to return to the poll.
    which, by the way is ok for me, actually I would prefer it to be the way this pluin worked!

    regards
    Bjarne

    Plugin Author YOP

    @yourownprogrammer

    Can you tell us if you have a cache plugin?

    Thanks
    YOP Team

    Yes, I use Quickcache

    Plugin Author YOP

    @yourownprogrammer

    Hi BjarneP,

    The problem might be caused by this plugin.
    You an try to uninstall it and see if the problem still appears.

    Please let us know if you still have issues.

    Best regards,
    YOP Team

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Problem with IE 10’ is closed to new replies.
Skip to toolbar