WordPress.org

Support

Support » Plugins and Hacks » Backup » [Resolved] Problem with http://www.mydomain.com/backup

[Resolved] Problem with http://www.mydomain.com/backup

  • Hi,

    Thanks for making the plugin. Google Drive can be an ideal solution for backups.

    Although I’m experiencing some problems with it.

    My website is running on subdoamin in server root folder (not public_html).

    Google Auth went ok. All seem to be ok. The only problem I have is that the folder http://www.mydomain.com/backup it says the folder doesn’t exists.

    Is there anything in addition that I have to do on order to activate the plugin?

    Many thanks in advance.

    Dom

    http://wordpress.org/extend/plugins/backup/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hi,

    My guess is you don’t have pretty permalinks enabled.

    I am however working on a new version of the plugin that doesn’t require pretty permalinks.

    Hi,

    Thanks for getting back to me. You are right. After enabling permalinks website backed up.

    But when I run manual backup Im getting following error

    Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Start tag expected, '<' not found in /home/xxx/ml/wp-content/plugins/backup/backup.php on line 559
    
    Warning: simplexml_load_string() [function.simplexml-load-string]: Invalid request URI in /home/xxx/ml/wp-content/plugins/backup/backup.php on line 559
    
    Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/xxx/ml/wp-content/plugins/backup/backup.php on line 559
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/xxx/ml/wp-content/plugins/backup/backup.php:559) in /home/xxx/ml/wp-content/plugins/backup/backup.php on line 294

    You are getting those errors because you haven’t registered the request URI indicated by the plugin with Google’s API (through the API console).

    Have several community sites I look after.
    I have not used your backup.
    Unsure how Google works.
    Have tried a couple of other backup plugin–not good especially when restoring.
    Q. where do I go for more info. on your plugin?
    How do you restore a site?
    Thank you

    montaya, please ref er to this article

    You need to restore the website manually. Keep in mind that plugin only backs up wp-content folder.

    @hel.io I still cat get it to work. Was the plug tested on 3.3.2

    I just found this thread.

    Would that be also an error in my case scenario?

    It could be the same error if you are running PHP < 5.3. If that’s the case you will have to wait a few days for me to finish the new version which will hopefully fix the issue.

    That’s great.

    Thank you.

    Hi dompl,

    Please give version 2.0 of the plugin a try!

    Hi hel.io,

    Thank you for info.

    Just tested it. I’m now getting the following error message when authorizing the plugin.

    Authorization failed!
    Did not receive a refresh token.

    Sorry for being a pain.

    WP 3.4

    Thanks!

    Please ignore last post. My mistake in SDK.

    Works like a charm.

    Thanks very much!

    Glad I could help!

    Donation made 🙂 Thanks again!

    I appreciate it! Thank you!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Problem with http://www.mydomain.com/backup’ is closed to new replies.
Skip to toolbar