Support » Plugin: WP Ajaxify Comments » Problem with font

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author janjonas

    (@janjonas)

    Hi Jim,

    Thanks for your comment. Could you send me a link to your page where I can reproduce the problem? If your site is not public, you can send me a private message here http://blog.janjonas.net/contact.

    Best regards,
    Jan

    Jim__Raynor

    (@jim_raynor)

    Hi jan,
    my website is fully translated to persian and it doesn’t have EN version yet .
    actually your plugin is translated to my language and it works fine with default IR-FA translation . (big tnx to anyone who translated it)

    Jim__Raynor

    (@jim_raynor)

    interesting !
    the problem in Second image still exists but its user side (image 1) had been solved automatically 😐
    now I got another problem that I will mention it in another topic .
    thank you

    Plugin Author janjonas

    (@janjonas)

    Hi Jim,

    do you use a localized version of WordPress? Could you please send me a download link to that version?
    Can you reproduce the problem with a new/clean WordPress environment?

    Plugin Author janjonas

    (@janjonas)

    Please try out the new developer version 0.14.2 from here http://downloads.wordpress.org/plugin/wp-ajaxify-comments.zip. This should fix your issues…

    Plugin Author janjonas

    (@janjonas)

    Problem seems to be fixed. Please feel free to reopen the thread if you need further assistance…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with font’ is closed to new replies.