Support » Plugin: Easy Affiliate Links » Problem with addthis plugin

  • Resolved cpinho

    (@cpinho)


    Getting problems with add this plugin. The links settings page is showing in the add this settings page at bottom.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Brecht

    (@brechtvds)

    I just tested it and seem to be experiencing the same problem. It’s not preventing me from saving their settings though, so it’s not a breaking issue.

    I’ll look into it for the next update.

    Brecht

    Well, indeed. But since then, in the frontend my site stopped showing add this social icons.

    Plugin Author Brecht

    (@brechtvds)

    I don’t experience that issue. The social icons show up fine for me.
    Do they show up when you deactivate our plugin?

    Brecht

    I’ve deactivated and uninstalled both. Then installed first Easy Links and then AddThis. Now working. Think somehow Easy Affiliate Link plugin is overriding some functions of AddThis plugin.

    I’ve also detected problems with the number of links being recognized by affiliates. Before this happened with other links managers plugins. For instance, I’m counting 12 clicks in some url, while affiliates sites just recognize 1, 2 or 3. This is really weird.

    oh, and you also need to improve the way links are deployed to text. Give alternative to use plain text link instead of shortcode. It get’s a nightmare to update text everytime we pass over the shortcode.

    Plugin Author Brecht

    (@brechtvds)

    I wanted to let you know that we just released Easy Affiliate Links 2.4.1 which should fix the problem on the AddThis settings page.

    By the way: you don’t have to use our shortcode for your links. You could just use regular WordPress links and link to the shortlink that has been generated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with addthis plugin’ is closed to new replies.