Support » Fixing WordPress » Problem with add an entry

  • elnachocb

    (@elnachocb)


    Good morning,

    When I log in my blog as an administrator and I add an entry, just gives me the option to send a review.

    As I can solve the problem?

    Greetings

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Are you sure you are logged in with full admin status? Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    elnachocb

    (@elnachocb)

    I am logged in as administrator, I tested the three solutions but I still have the same problem.

    I tried to change the user profile and create a new user, but does not work

    When I try to write a new post I can only “send to revision”

    Thanks for the answer …

    esmi

    (@esmi)

    Forum Moderator

    Using PhpMyadmin (or another MySQL managament tool), first backup your database. Then navigate to your wp_usermeta table and locate the meta_key called “wp_capabilities” for your user_id. Change the meta-value for this record to:

    a:1:{s:13:"administrator";b:1;}

    elnachocb

    (@elnachocb)

    just change that value in the table, now the error is

    “I do not have sufficient privileges to access this page”

    when trying to access index.php

    The old meta-value is

    a:1:{s:13:"administrator";s:1:"1";}

    elnachocb

    (@elnachocb)

    sorry, wrong copy the code

    correctly after changing the problem is not resolved …

    the wp_user_level is 10

    sorry for the mistake earlier …

    elnachocb

    (@elnachocb)

    any solution please!!!!

    elnachocb

    (@elnachocb)

    My database is limited to 100mb and now has 150 mb, does it make not be able to post entries?

    As I can lighten the database?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problem with add an entry’ is closed to new replies.