Support » Plugin: MC4WP: Mailchimp for WordPress » Problem using with Site Origin Page Builder

  • Resolved webdash

    (@webdash)


    Hi, hoping you can help, when I activate your plugin <p> elements [and some <br>] are being added around seemingly random things like scripts, inline styles, comments and also empty ones.. this is causing all sorts of layout issues.

    I have isolated that there is a conflict with the plugin PageBuilder by Site Origin – I use this extensively throughout the site and had no problem until I activated your plugin.
    Deactivating either plugin does prevent the random tags being added.

    It doesnt happen on all pages (it is evident on the homepage though), and doesnt require a form to be added anywhere – the link to my dev server above has the plugin activated, but no forms deployed.

    hope you can assist,
    kind regards
    dave

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • having tested further, I have observed that there is also interaction with another plugin i am using called Strong Testimonials…

    The problem actually seems to need all 3 plugins active to cause the issues to display..

    deactivating any one of the plugins seems to prevent the issue from occurring.

    Hopefully you can see what is happening and help. TIA.

    actually sorry, – Strong testimonials was a false lead.. conflict just between page-builder and this plugin.

    unable to resolve – changing to an alternative.

    Plugin Contributor Harish Chouhan

    (@hchouhan)

    Hey Dave,

    I apologize for the delay in replying.

    Are you still facing this issue?

    Hi – I had to abandon trying and used an alternative plugin.
    thanks
    dave

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.