WordPress.org

Support

Support » Plugins and Hacks » Problem to activate plugin

Problem to activate plugin

  • Hi, this was from a fresh installation and gives me this error:

    Plugin could not be activated because it triggered a fatal error.
    Warning: require_once(/home/alediesk/public_html/wp-content/plugins/style-it/inc/fontmanager.php) [function.require-once]: failed to open stream: No such file or directory in /home/alediesk/public_html/wp-content/plugins/style-it/style-it.php on line 49

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/alediesk/public_html/wp-content/plugins/style-it/inc/fontmanager.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/alediesk/public_html/wp-content/plugins/style-it/style-it.php on line 49

    http://wordpress.org/extend/plugins/style-it/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problem to activate plugin’ is closed to new replies.