Support » Plugin: YOP Poll » [Problem] ‘Template is Missing’

  • Resolved arcklenda

    (@arcklenda)



    Hello, I am facing a serious problem that makes it impossible to create polls using your “Yop Poll” plugin.

    Whenever I click on “Publish” the poll, the error message appears in the lower right corner of the screen. “Template is Missing” …

    There are 2 themes to select “Basic Template” and “Basic Template With Pretty Controls”, but the 2 happen the same error, impossible to publish the poll !!!

    Version of the Yop Poll 6.0.3 plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    @arcklenda could you please verify that you’re using “Use and Customise” button to choose a template?

    I ran into the same problem. The “use and customize” option required me to upgrade to the pro version for $17. Other than that, it wouldn’t let me get the short code. What happened to the two free templates? No longer free?

    Plugin Author YOP

    (@yourownprogrammer)

    @alpearce, there is one free template.

    Could you please contact us at yop.help{at}gmail.com as we will need more details to troubleshoot this.

    Thank you.
    YOP Team

    Apparently the problem was solved, today I tried to publish a new poll and when I clicked publish it worked, I do not know what might have been the problem, but now it is publishing normally.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.