Support » Plugin: WP GDPR Compliance » PROBLEM SINCE THE LAST UPDATE

  • Resolved dexterroona

    (@dexterroona)


    Hi guys since the last update the comments opt-in box has stopped showing. It is still switched on in settings but it is no longer showing.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Donny Oexman

    (@donnyoexman)

    I can see you’ve already fixed it?

    No I have had to employ askimet while there is a fault, are you saying you can see the gdpr opt-in? Can you post a screen capture?

    Hello
    The same thing happens to me, the box does not come out to accept the policy in the comments of wordpress, in version 1.3.8 they came out and today I updated and it does not come out anymore and that is very important for the RGPD
    Thank you

    I have the same issue, the opt-in comments box is not there.

    Plugin Author Donny Oexman

    (@donnyoexman)

    @dexterroona; I can see the checkbox is there in the comments form. For example in the article ‘Yoast SEO issue – Are you affected by this SEO problem?’.

    I have the same problem. I tested it on several of my websites.

    When I am logged in, then the WP GDPR Compliance checkbox is invisible. If I am not logged in, then it is vissible.

    This has nothing to do with the theme, because I tested it with 5 different themes.

    Peer

    Plugin Author Van Ons

    (@van-ons)

    Admins don’t see the checkbox when logged in as to not bother you with ticking that checkbox every time you leave a comment. This was requested through this Support forum. 🙂

    Might change it or make it obvious in another way in a future update.

    Maybe you should add an option for that. When somebody wants to deactivate this checkbox when a User is logged in, this is okay. But I would like to have this checkbox also for logged in users.

    Plugin Author Donny Oexman

    (@donnyoexman)

    @madd1974; Administrators do not see the checkbox. Logged in users do.

    Thanks for the clarification

    Plugin Author Donny Oexman

    (@donnyoexman)

    @madd1974; No problem. It’s causing some confusion, so we might change this in a future release.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘PROBLEM SINCE THE LAST UPDATE’ is closed to new replies.