WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem setting up Gmail

[Resolved] Problem setting up Gmail

  • H,
    when I try to send a test email I get the message:

    An error occured. Show more details.
    SMTP Error: Could not connect to SMTP host.
    Error Sending Message Gmail works with Wysija to xxxxxx@googlemail.com |
    Warning: fsockopen() [function.fsockopen]: unable to connect to ssl://smtp.gmail.com:465 (Connection refused) in /homepages/1/d199543295/htdocs/wordpress/wp-content/plugins/wysija-newsletters/inc/phpmailer/class.smtp.php on line 123
    Error Sending Message Gmail works with Wysija to xxxxxx@googlemail.com |
    Warning: fsockopen() [function.fsockopen]: unable to connect to ssl://smtp.gmail.com:465 (Connection refused) in /homepages/1/d199543295/htdocs/wordpress/wp-content/plugins/wysija-newsletters/inc/phpmailer/class.smtp.php on line 123

    I’ve replaced the destination address with xxxxxx in the extract above.

    I’ve checked my credentials (logged in through browser).

    http://wordpress.org/extend/plugins/wysija-newsletters/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Problem setting up Gmail’ is closed to new replies.