Support » Plugin: Annual Archive » Problem installing upgrade

  • Resolved coopercromar

    (@coopercromar)


    Please help!

    I am getting the message:

    Could not copy file. archive-pro-matic/languages/arcpromat-de_DE.mo

    My site is an intranet site, so unfortunately I cannot show you.

    Normally in a situation like this, I would delete the plug in then reinstall it but as it’s a purchased copy I cannot get access to the zip file.

    P.S. I bought this via macdeebers@gmail.com

    Many thanks in advance.

    • This topic was modified 2 years, 1 month ago by  coopercromar. Reason: Added email address
Viewing 1 replies (of 1 total)
  • Plugin Contributor twinpictures

    (@twinpictures)

    We’ll contact you directly.
    Issue marked as resolved, as Pro Plugins may not be supported here on the WordPress Forums.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem installing upgrade’ is closed to new replies.