WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem installing plugins- cant extract files

[Resolved] Problem installing plugins- cant extract files

  • twhite681
    Member

    @twhite681

    Hi All.
    I’m having some real problems uploading plugins to my plugins sub directory in my file manager through FTP. I go to upload the zip file for the plugin files, and i get presented with this error message:
    Checking files:
    File addthis.3.0.1.zip is OK
    Transferring files to the FTP server:
    Processing archive nr 1: addthis.3.0.1.zip
    Unable to extract the files and directories from the archive

    I have tried uploading different plugins and it is the same problem. I have also tried changing the file permissions to 775 or 777 on my plugins folder and that doesnt work. I also tried uploading the plugin directly through the wordpress dashboard plugins menu but it seems to freeze on the “unpacking the package” step.

    Any ideas? any help would be appreciated as i am kind of a wordpress newbie and not good with php code. If you have a php code fix for me please be very specific about what file i need to add the code in and the exact spot in the file.

    thanks!!

Viewing 1 replies (of 1 total)
  • twhite681
    Member

    @twhite681

    Resolved this for anyone with the same issue. I simply manually uploaded each file in the plugin folder to my FTP seperately. I still created the extra directory folders and mirrored the setup iun the plugin zip file. It appears to fix the issue

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Problem installing plugins- cant extract files’ is closed to new replies.