Support » Plugin: Markup (JSON-LD) structured in schema.org » Problem! Help!!!

  • I installed the plugin. But when I click Schema.org Config I get:
    Fatal error: Uncaught TypeError: Argument 1 passed to Structuring_Markup_Admin_Config::page_render() must be of the type array, boolean given, called in /home/host1421213/bigdataschool.ru/htdocs/www/wp-content/plugins/wp-structuring-markup/includes/admin/wp-structuring-admin-config.php on line 59 and defined in /home/host1421213/bigdataschool.ru/htdocs/www/wp-content/plugins/wp-structuring-markup/includes/admin/wp-structuring-admin-config.php:70 Stack trace: #0 /home/host1421213/bigdataschool.ru/htdocs/www/wp-content/plugins/wp-structuring-markup/includes/admin/wp-structuring-admin-config.php(59): Structuring_Markup_Admin_Config->page_render(false, ”) #1 /home/host1421213/bigdataschool.ru/htdocs/www/wp-content/plugins/wp-structuring-markup/wp-structuring-markup.php(277): Structuring_Markup_Admin_Config->__construct(‘wp-structuring-…’) #2 /home/host1421213/bigdataschool.ru/htdocs/www/wp-includes/class-wp-hook.php(286): Structuring_Markup->config_page_render(”) #3 /home/host1421213/bigdataschool.ru/htdocs/www/wp-include in /home/host1421213/bigdataschool.ru/htdocs/www/wp-content/plugins/wp-structuring-markup/includes/admin/wp-structuring-admin-config.php on line 70

    How to solve this problem?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem! Help!!!’ is closed to new replies.