Support » How-To and Troubleshooting » [Resolved] Problem editting theme

[Resolved] Problem editting theme

  • This is actually a really strange problem I discovered in the latest nightly (01-12-2005). When I edit a theme using the theme editor, the changes don’t go live – even though when I downloaded the file, I could see the changes just fine so the edit definitely took place.

    The only way I’ve been able to make the changes appear is to deactivate and then subsequently reactivate the theme. I tried clearing my cache and all that to rule out that being the issue…I can’t figure out why it’s doing that. Certainly is rather pointless to have to do that everytime I want to make one small change.

Viewing 3 replies - 1 through 3 (of 3 total)
  • It’s been doing that to me since well before the first of the year, and I’m working on a nightly from Jan. 8th now.

    Usually the only way I can get my changes to be visible (on my machine) is to go into an existing post then save it again.

    I posted about this sometime ago but I don’t think I was clear enough in my explanation.

    Moderator Ryan Boren


    WordPress Dev

    Are you using the staticize plugin?

    No, I’m not. Would that interfere? I read the codex about it and I could see how that could fudge things up, but as I don’t have it enabled, it shouldn’t matter.

    EDIT: Bleh, apparently it was too enabled. *facepalm* Things seem to be working fine with editting now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Problem editting theme’ is closed to new replies.