Support » Fixing WordPress » Problem after moving WordPress to new host

  • Resolved techcastoni

    (@techcastoni)


    Guys, I’m at your mercy for your help because I’ve come across a roadblock in getting my problem resolved.

    I’ve recently changed hosts and thus had to backup my SQL database and WordPress installation and move everything across to a new server.

    The site is at http://www.techcastnetwork.co.uk

    I’ve managed to get most of it restored and content shows up on the front page.

    However, as soon as you click on any of the links which go to any other part of my site (e.g. a post, or another page, or previous posts) then it gives me the following error:
    ………………………………………………….
    Not Found
    The requested URL /2008/02/02/downtime/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.39 Server at techcastnetwork.co.uk Port 80
    …………………………………………………..

    The data definitely exists in my SQL database otherwise why else would the homepage load with links, etc to my content.

    What am I missing?

Viewing 4 replies - 1 through 4 (of 4 total)
  • whooami

    (@whooami)

    Member

    update your permalinks: Options –> permalinks

    I didn’t think to try that…just dropped the tables and importing again but will give your suggestion a go.

    whooami

    (@whooami)

    Member

    no worries, its 3 years of answering the same questions that makes it come so easily to me 🙂

    You’re a genius! And this makes the WordPress forum one of the few I’ve tried that supplies answers to questions that work!

    Thanks whooami – the problem is sorted. Hitting the update permalinks button magically did the trick.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem after moving WordPress to new host’ is closed to new replies.