Support » Plugin: WP-Members: Membership Framework » Problem activating users

  • Hi there,

    First of all, thanks for the great plugin.

    I am using WP 3.5.1 with 2012 template no other plugins but wp-members and wp-SMTP. I have de-activated wp-SMTP which makes no difference to the error.

    Here’s my problem: A new user registers on my site, I get a notification. I go to the user list, click “activate”, and then get the following error message:

    Warning: stripos() [function.stripos]: needle is not a string or an integer in [site-root]/wp-includes/functions.php on line 658

    Warning: stripos() [function.stripos]: needle is not a string or an integer in [site-root]/wp-includes/functions.php on line 661

    Warning: Cannot modify header information – headers already sent by (output started at [site-root]/wp-includes/functions.php:658) in [site-root]/wp-includes/pluggable.php on line 876

    I have tried other suggestions such as making sure there is no space above and below php tags in functions.php, but that hasn’t helped. The thing is, the activation email is sent with the password and lets them log in.

    The activation check box inside the user’s profile works fine and doesn’t throw the error.

    Has anyone else run into this problem and found a solution? It seemed to work fine at first, but then this error suddenly started happening…

    Thanks in advance for any help.

    http://wordpress.org/extend/plugins/wp-members/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem activating users’ is closed to new replies.