Support » Plugin: Cloudimage - Responsive Images as a Service » Problem activating plugin

  • Resolved lofgrenfredrik

    (@lofgrenfredrik)


    Hello, I have some trouble when activating the plugin after installing it.
    The wordpress installation is running on Pantheon, and the plugin is installed by downloading it locally, unzipping and adding it to the plugin folder and then uploading it to pantheon.

    When trying to activate the plugin I get the following error message:
    Warning: require_once(/srv/bindings/69e889a9a7314f3db03c2a357edb61e5/code/wp-content/plugins/cloudimage/public/class-cloudimage-public.php): failed to open stream: No such file or directory in /srv/bindings/69e889a9a7314f3db03c2a357edb61e5/code/wp-content/plugins/cloudimage/includes/class-cloudimage.php on line 136 Fatal error: require_once(): Failed opening required '/srv/bindings/69e889a9a7314f3db03c2a357edb61e5/code/wp-content/plugins/cloudimage/public/class-cloudimage-public.php' (include_path='.:/usr/share/pear:/usr/share/php') in /srv/bindings/69e889a9a7314f3db03c2a357edb61e5/code/wp-content/plugins/cloudimage/includes/class-cloudimage.php on line 136

    Cloudimage – Responsive Images as a Service: v2.1.6
    WordPress 5.2.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Scaleflex

    (@cloudimage)

    Hello,

    Thank you for your ticket.
    Do you have previous version of the plugin installed already?
    Also, can you give me more information about PHP version?

    After that – we will try to reproduce the problem.

    Have a nice day.

    Thread Starter lofgrenfredrik

    (@lofgrenfredrik)

    Hello,
    Thank you for the response.

    It’s on a clean install of wordpress without a previous version of cloudimage installed.

    Versions:
    Cloudimage: v2.1.6
    WordPress: v5.2.4

    Other plugins installed:
    WP GraphQL: v0.4.0
    WP GraphiQL: v1.0.1
    Classic Editor: v1.5
    FakerPress: v0.4.11

    Hope this helps to reproduce the error.

    Thread Starter lofgrenfredrik

    (@lofgrenfredrik)

    Updated to the newly released version 2.1.7 of the Cloudimage plugin and we are now able to activate the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem activating plugin’ is closed to new replies.