Support » Plugin: Transposh WordPress Translation » probelm translating some languages

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ofer Wald


    You probably have url translation enabled, which in some cases cause some quirks, please try disabling that feature

    Hi, thanks for the reply. I had that option disabled. I had to get rid of the plugin as it was giving a 404 message even on English pages. Could it be in conflict with w3 total cache? I would like to use it again though as it worked well at times.


    Plugin Author Ofer Wald


    I don’t see why it will cause 404’s on default language pages,

    However – there is little I can help you with when the plugin is disabled,
    please feel free to contact me through the contact form on our site, and I’ll see what can be done.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘probelm translating some languages’ is closed to new replies.