WordPress.org

Support

Support » How-To and Troubleshooting » privacy settings

privacy settings

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Try looking in Settings -> Reading.

    I have version 3.71 and can’t find any privacy settings, need them. Checked everything under “settings”. Has anyone figured this out? Would appreciate the help:) Thank you.

    @skin1207

    If you are referring to search engine discouragement, take a look at the options in Settings > Reading > Search Engine Visibility > “Discourage search engines from indexing this site”

    Your account will need to have administrative access to set that option.

    do i tick, “Discourage search engines from indexing this site”?

    Thanks for your help, but I am looking to block certain countries and people, how do I do that?

    @sammycool

    do i tick, “Discourage search engines from indexing this site”?

    Yes, but that is all the privacy it will afford. It will discourage legitimate search engines from indexing your site, but it will not actually make any part of your site private for your visitors.

    @skin1207

    Thanks for your help, but I am looking to block certain countries and people, how do I do that?

    That is a totally different topic, and really has nothing to do with privacy settings in the above context. When you get a chance, do some research on blocking unwanted IP addresses or entire address blocks by using your .htaccess file.

    There are also plugins that offer some integrated tools that you might might find helpful. A little research might help you find one that will fit your needs. http://wordpress.org/plugins/search.php?q=security

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘privacy settings’ is closed to new replies.