WordPress.org

Support

Support » Themes and Templates » [Resolved] preview doesn't look like theme

[Resolved] preview doesn't look like theme

  • Hi,

    I downloaded the fruitful theme and the preview doesn’t look anything like the page shown on wordpress.org website. And when I look at the preview button under the download button on wordpress.org it doesn’t look the same either and it’s the one I get when I’m trying to customise it. Can you please help?

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • the preview doesn’t look anything like the page shown on wordpress.org website.

    Does that small “preview” you see at the theme’s description page here show up at Dashboard > Appearance > Themes? I would guess that is the small “screenshot” image used there on the page of themes available at your Dashboard, and then the “Live Preview” you see elsewhere is how the theme will actually show at your site until you begin uploading your own images and setting things at Dashboard > Appearance > Customize.

    Thanks for the quick reply. Yes it is the small screenshot image that is available at dashboard>appearance>themes. But when I try to customise it, there is nothing at all showing in the ‘live preview’ even though I have added a background image.

    I’ve tried deleting it and re-installing and keep getting the same issue.
    I really like the theme and want to use it but it just doesn’t seem to work when other themes I have do.

    when I try to customise it, there is nothing at all showing in the ‘live preview’ even though I have added a background image.

    I think something like that will not actually show until after you have activated the theme. But if “nothing at all” means a blank screen, then yes, something is likely wrong somewhere.

    Theme Author Fruitful Code
    Participant

    @fruitfulcode

    Hello,

    Thanks for using our theme.

    This page, may help you configure theme as you need.
    http://themes.fruitfulcode.com/fruitful/how-to/

    If you want to get home page like on screenshot, you need to add your content in shortcodes http://themes.fruitfulcode.com/fruitful/shortcodes/

    Theme Author Fruitful Code
    Participant

    @fruitfulcode

    Please update Fruitful theme to 1.0.7 version.

    If you faced problems with theme options after update.
    Easy way to fix it.

    Go to Theme options > General settings > Reset all options to default.

    Hello Fruitful Code,

    I’ve setup infobox on home pages, but the third infobox doesn’t place beside second infobox. You can check on our site http://pingwebhost.com
    Here is the code:

    [info_box_area]
    [info_box title=”Title 01″]We designed and developed simple wordpress theme with useful theme options panel. We leave light styles for more easy and comfortable customizations.[/info_box][info_box title=”Title 02″]We designed and developed simple wordpress theme with useful theme options panel. We leave light styles for more easy and comfortable customizations.[/info_box][info_box title=”Title 03″]We designed and developed simple wordpress theme with useful theme options panel. We leave light styles for more easy and comfortable customizations.[/info_box]
    [/info_box_area]

    Thank you for your help.

    Hello Fruitful Code,

    Please ignore my last post, i’ve fixed. Just added type_column=”alpha” and type_column=”omega”, like this:

    [info_box_area]
    [info_box title="Title 01" type_column="alpha"]We designed and developed simple wordpress theme with useful theme options panel. We leave light styles for more easy and comfortable customizations.[/info_box][info_box title="Title 02"]We designed and developed simple wordpress theme with useful theme options panel. We leave light styles for more easy and comfortable customizations.[/info_box][info_box title="Title 03" type_column="omega"]We designed and developed simple wordpress theme with useful theme options panel. We leave light styles for more easy and comfortable customizations.[/info_box]
    [/info_box_area]

    Thank you

    Theme Author Fruitful Code
    Participant

    @fruitfulcode

    Hi

    Looks good, need replace default icons.

    Theme Author Fruitful Code
    Participant

    @fruitfulcode

    If you want to see home page, the same as on demo page
    http://themes.fruitfulcode.com/fruitful/

    Please update theme to version 1.1 and use “install dummy data” in theme options > general settings.

    Closed.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] preview doesn't look like theme’ is closed to new replies.