WordPress.org

Support

Support » Plugins and Hacks » wp-greet » [Resolved] Preview above the content

[Resolved] Preview above the content

  • Hi, one more question, when I hit Preview button it shows the preview, but 2x above the WHOLE PAGE content and 1x where it shoud. The same problem when i hit Send button with no email of recipient. It shows the notice “Please fill in mandatory field Recipient” but again ABOVE THE WHOLE PAGE (1x). I would expect it above the card image.

    Any advice?

    http://wordpress.org/extend/plugins/wp-greet/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author tuxlog

    @tuxlog

    oops, can you give me an url where I can see this phaenomen, please

    Plugin Author tuxlog

    @tuxlog

    looks like wp-greet is called three times and two times in the header…what other plugins do you use and which theme is it? I want to reproduce it in my testenvironment

    Ups, wrong question ๐Ÿ˜€

    Theme: Pinboard 1.0.7

    Plugins:
    Admin Post Navigation
    Advanced Browser Check
    Advanced Custom Fields
    All In One SEO Pack
    bbPress
    bbPress2 BBCode
    CodeStyling Localization
    Contact Form 7
    Custom Login 2.0
    Dashboard Notepads
    Disable Admin Bar
    Enhanced Text Widget
    GD bbPress Attachments
    Hotfix
    NewStatPress
    NextGEN Gallery
    No Update Nag
    PayPal Donations
    Photoswipe for NextGEN Gallery
    Resize At Upload Plus
    SABRE
    Search bbPress 2.0
    Sidebar Login
    Simple Facebook Connect
    Subscribe2
    Subscribe2 Widget Pro
    Subscribe to Comments Reloaded
    ThickBox
    ThreeWP Activity Monitor
    User Avatar
    User Switching
    Widget Logic
    WordPress File Monitor Plus
    wp-greet
    WP Geo
    WP Geo – Mashup Shortcode Compat
    WP Single Post Navigation Within Category
    xili-tidy-tags
    ฤŒeลกtina pro WordPress

    Plugin Author tuxlog

    @tuxlog

    You are kidding me, right?

    Okay, since you use Facebook plugin. Please disable this one and check if the error is gone. I have had some other problems with this little piece of software before.

    Plugins: Unfortunately not, I do require their functionalities :p
    Simple Facebook Connect: Yes, it is the trouble maker!.. After disabling it seems to be as it should, inline ๐Ÿ™‚
    Thanx tuxlog, looks like I will have to search for onother ONE fb plugin, hopefully not more : )))

    Plugin Author tuxlog

    @tuxlog

    Well, this fb plugin works with multiplie redirects which is always really difficult to incorporate with workflows.

    But great we found it without installing all this plugins in my test environment. ;-))

    Thank you for plugin and your support! ๐Ÿ˜‰

    Gizmo

    @yanyan_yauyahoocom

    Hi, I have the same problem and noticed that the problem is from WordPress SEO Plugin. I know so many people use this plugin and looks like it cause the issue with latest version (1.4.12). To quick fix this issue, I downgraded back to 1.4.7. Just FYI.

    Thank you for your plugin!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Preview above the content’ is closed to new replies.
Skip to toolbar