Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Preload error – Ads won’t show up

  • Resolved nathanarcher

    (@nathanarcher)


    Seems like ads are only showing up about half the time on various pages, and it’s consistent as to whether or not they load. I just got a recent influx of traffic to this page and got 0 revenue for it. It was working a week ago and nothing changed besides the internal HTML5 program, which I think only added a few KB of data max.

    The error I’m getting is: “The resource http://pagead2.googlesyndication.com/pagead/js/r20190114/r20180604/show_ads_impl.js was preloaded using link preload but not used within a few seconds from the window’s load event. Please make sure it has an appropriate as value and it is preloaded intentionally.”

    To save time: I don’t have my adblocker on, nothing was changed or updated in terms of my website’s theme.

    • This topic was modified 3 months, 1 week ago by  nathanarcher.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Spacetime

    (@spacetime)

    Hello,

    the plugin only inserts your (javascript) ad codes.
    Therefore, this has nothing to do with the plugin.

    It also does not show ads, this is done by the ad code(s).

    This looks like a network/browser (or maybe AdSense) issue.

    Managed to manually change the ads on the specific page in particular, but ads on the rest of the site are screwed up and there’s ugly white spaces where ads should be on this page and others. Error still present.

    Is there anything I can do that can speed up the ads loading even if it’s external to the plugin?

    It’s not with my network/browser, as I’m not getting the normal amount of revenue I get with the amount of traffic, it’s affecting most or all users.

    Plugin Author Spacetime

    (@spacetime)

    Hard to say. No experience with such issues.
    I suggest to ask on AdSense forums.

    Tim Lord

    (@timlord)

    Hi there,
    I’m having the same issue – can you please share how you resolved? I can’t get the ads to show on any pages, just see the same issue on console

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.