Support » Plugin: Swift Performance Lite » Prebuild cache

  • Resolved StoneSpiral

    (@stonespiral)


    Hi

    I hope there is a simple solution to this issue:

    I have a handful of websites on different hosting, both shared and VPS however the issue is the same, when I click “Start Prebuild Cache” it turns red for a second and then switches back to blue and no pages get cached 🙁

    On the Shared Hosting websites, the only way to cache pages is to manually select “Cache Page” on every one listed in the Warmup table. With the VPS it doesnt even do this.

    The only common factor between all of these websites is that I use Let’s Encrypt SSL Certificates, could this be the issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Fred

    (@fredawd)

    Fastest solution, Cache pages on first visit, so second visitor get served cached pages.This is how most cache plugins work.
    To achieve this:
    – disable Prebuild Cache Automatically in Settings->Caching->Warmup
    – enable Optimize in Background in Settings->Optimization->General

    Regarding prebuild, you should check if there is any other cache layer active and if wp-cron isn`t disabled.

    Thanks for your reply, however I may not have explained my issue very well.

    I have a VPS and have setup a website and installed Swift Performance Lite.
    I have run the Auto Config (and tried presets etc)
    In the prebuild section I have 164 pages that are “Known”
    If I click “Start Prebuild” it will cycle through the pages but not actually cache them, If I click them manually it will not actually cache them

    I have tried setting the server to Pure Nginx & Ngix + Apache and have enabled the rewrites in the nginx conf file

    I really like this plugin when it works, and I really want to get the Pro version, but will only do this when I have got the free version working

    Plugin Contributor Fred

    (@fredawd)

    If you really want to get pro version, you should go for it as it comes with non questionable 14 days refund policy. With Pro version you have unlimited access to our support desk and one year of free updates. Lite support is limited as WP forum rules don`t allow us to ask for login credentials.

    Is wp-cron disabled? Can you provide also one URL of a site which is experiencing this issue.

    Plugin Contributor Fred

    (@fredawd)

    Hey there,
    Since this topic has been inactive for a while, I’m going to go ahead and mark as resolved. Don’t hesitate to reopen or create a new topic if you still need help!
    Thanks for understanding!.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.