Support » Plugin: Lively Chat Support » Pre-download Question

Viewing 2 replies - 1 through 2 (of 2 total)
  • Seems to work with 3.8 so far. I had some problems at first. I did have to delete the cache in “WP Super Cache” plugin, which seemed to calm things down.

    Plugin Author dallasread

    (@dallas22ca)

    Works on 3.7.1.

    Haven’t come across any 3.8 issues yet.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Pre-download Question’ is closed to new replies.