Support » Plugins and Hacks » [Resolved] posts on Facebook dont display

[Resolved] posts on Facebook dont display

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author NextScripts


    The answer is in the FAQ – #4.5:

    I’m getting the same issue. Nothing has changed apart from 2-3 updates for the plugin in the last few days.

    Sorry to say guys, but you’ve really buggered up your last few releases.

    Hi… I did try all these options.
    My friends can see the posts but on the facebook page doesnt display anything. 🙁

    Hi… after more than some hours all the posts are displayed very strange must have been something on facebook… because I created 2 pagees in one i changed the settings and then i put them back… and i didnt see any posts in the other from the begining i didnt see any posts… now automatically in both pages… I see all my testing posts :S… probably it has to do with the “updates will take several minutes”

    thanks very much for creating such a nice plugin…

    And now I must come in here, tail between my legs and apologize.

    Seems it might be intermittent Facebook issues currently, rather than SNAP issues.

    I too have found that after a number of hours, all of the posts have suddenly appeared on the Facebook page.

    you are so funny with your tale between your legs…

    When i post the url of a page with a youtube video i get : The url you supplied is invalid
    and when i post an url of a page with a picture, it is fine…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] posts on Facebook dont display’ is closed to new replies.