Support » Plugin: AW WordPress Yearly Category Archives » Posts not filtering by Category

  • Resolved jessicasantacruz

    (@jessicasantacruz)


    Hello,

    I have entered the two shortcodes into my two respective pages:

    [aw_year_links cat=”17″ postslug=”podcast-archive” dropdown=”yes”]

    and

    [aw_show_posts cat=”17″ readmore=”Continue Reading” publishedon=”n/j/Y”]

    I can view the pulldown which shows the correct years based on the category attribute, but the page I created for the archives shows all posts instead of posts in the category with id #17.

    Here is the page where I have the pulldown:
    awo.aws.org/podcasts-test

    Thanks in advance for your help,
    Jessica

    https://wordpress.org/plugins/aw-yearly-category-archives/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author AndyWarren

    (@awarren)

    Hi Jessica,

    Your shortcodes look correct. I’m not sure why this would be happening though, as the shortcode attribute cat="17" sets the category argument in the query. It shouldn’t be querying anything but category 17. If you’d like to PM me an admin login to the site I can take a look at it you are welcome to do so.

    You can use the contact form at http://andy-warren.net/#contact to send me the login.

    Plugin Author AndyWarren

    (@awarren)

    Jessica,

    Are you not receiving my emails? I received yours, and replied a few times. I cannot access the site, just get “error” in the top left corner. I have replied by email a couple times.

    I’ll be traveling for the next few hours, so may not get back in touch right away.

    Plugin Author AndyWarren

    (@awarren)

    Marked as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Posts not filtering by Category’ is closed to new replies.