Support » Fixing WordPress » posting showing up as "sample pages"

Viewing 3 replies - 1 through 3 (of 3 total)
  • HI –

    Try going to your dashboard, click on appearance, select customize, select static front page and change the posts page to “select” or whatever page you want to display.

    It seems to already be set up that way, but it is under “settings>reading” that I see those options. It says it is set to custom with news-events being the defined page. It has the front page marked as static.

    It is literally coming up as I described above. New posts have the “samplepages” in the url. No idea why.

    What theme are you using?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘posting showing up as "sample pages"’ is closed to new replies.