WordPress.org

Support

Support » Plugins and Hacks » Post Upgrade Error

Post Upgrade Error

  • Hi Chouby,

    Whenever I install a plugin I got the following error:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘Polylang’ does not have a method ‘post_upgrade’ in /home/xxxx/public_html/wp-includes/plugin.php on line 173

    2 Questions:

    1. I read you fixed this issue in the next upgrade, how long till release?

    2. After updating Polylang do I have to re-install all plugins?

    http://wordpress.org/extend/plugins/polylang/

Viewing 1 replies (of 1 total)
  • Plugin Author Chouby
    Participant

    @chouby

    The problem is already corrected in 1.0.1 available for some days. This warning should have no influence on how your other plugins were updated.

Viewing 1 replies (of 1 total)
  • The topic ‘Post Upgrade Error’ is closed to new replies.