WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Post to Facebook not working

[Resolved] Post to Facebook not working

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hi laserjobs, have you tried both the iframe and the html5 versions? Have you tried adding the “send” option? The FB Like button code has been updated a few days ago on the Facebook side.

    If I use iFrame it causes a big gap below the buttons so that is not an option. The send button causes the same problem by adding another button and crowding out the other buttons.

    I have the same problem too.
    when i was using the 2.16.1 version it was working fine.
    After update to 2.16.2 facebook button not working.

    Hi manosdet, are you using the iFrame or HTML5 button? Please ensure you’ve enabled the HTML5 version of FB Like.

    Same here. “Share to facebook” isn’t working, even after the upgrade to 2.16.3

    Any ideas?

    Hey @whiletrue, did you find something out? Any chance to help us?

    Hi all, a new plugin release is out, with little updates to the FB button (not relevant to this thread).

    The issue you noticed is caused by the new FB button behaviour, which requires users to enter some text in order to Post to Facebook (you can see it in the official FB page here), so I guess there’s just no “official” alternative from now on.

    For easier user sharing, you can include the “share” button (aka “send” button) that doesn’t require any user input.

    This is not working for us either. The share button takes the user to Facebook and even when there is text entered, the share button does not post the link or redirect the user. I have tried with and without the “Use Html5 code instead of iFrame” box checked.

    For what it’s worth, I have the same problem with the Share button not working….whether or not you enter some text into it.

    Hi, can you provide a site url to look at? Is at least the “share” button working or is it blocked the same way?

    Hi igiftback,
    I’ve tested it right now, it works like a charm on my pc and phone … What browser/os are you using? Can you try again with a different pc/phone?

    I have tried from the following setups with no success –

    OS 10.8.5; Firefox 26.0
    OS 10.8.5; Safari 6.1
    OS 10.9.1; Chrome 31.0
    Win 7; Firefox 25.0.1
    Android 4.1.2; stock browser

    Thank you for the prompt replies!

    On my site it’s not working: http://whudat.de

    Try to share something – it’s not working. “Like” is okay.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Post to Facebook not working’ is closed to new replies.