Support » Plugin: Exclusive Addons for Elementor » Post Grid Warning Error

  • Resolved elphnt

    (@elphnt)


    The Post Grid block is great and exactly what I need, however, I keep getting a pretty scary looking error 🙁 The error reads:

    Warning: implode(): Invalid arguments passed in /wp-content/plugins/exclusive-addons-for-elementor/includes/helper-class.php on line 148

    I seem to only get the error when using a Custom Post Type I’ve created. Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Muntasir Mahmud

    (@mmaumio)

    Hello,

    Thank you for your appreciation.

    Unfortunately, we do not have this in our end yet.
    Could you please share which version of WordPress or Elementor are you using on your site?
    Also, the version of Exclusive Addons as well, please.

    If you could also share a screenshot of the error to us that’d be helpful as well.

    Thank You again.

    Plugin Author Muntasir Mahmud

    (@mmaumio)

    Hi,

    We were able to find the issue and fixed it.

    Thank you so much for pointing it out.

    We’ll release the fix in our next release very soon.

    Take Care.

    Thread Starter elphnt

    (@elphnt)

    Hey @mmaumio, that’s great that you found the issue! 🙂 Thanks for a speedy response.

    Plugin Author Muntasir Mahmud

    (@mmaumio)

    You’re welcome. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Post Grid Warning Error’ is closed to new replies.