Support » Plugin: WP Pipes » Poor support for commercial plugin (((

  • camborain

    (@camborain)



    I’ve purchased HTML PARSER PROCESSOR FOR PIPES addon on January 10 2018 which expires on January 10, 2019 (it is stated in the download section)

    On the plugin page it is stated @you will have 365 days to download and ask support service for technical issues!@

    But when i try to create ticket or topic on the forum i get: “Your support period for the HTML Parser processor for Pipes has been expired on 2018-07-10 02:20:43.”

    There is no contact email on the site, so i can’t even get in touch with the developer.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.