Support » Plugin: Polylang » POLYLANG

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Chouby

    (@chouby)

    Hi!

    It looks like there is a conflict with your theme or another plugin. Could you try to de-activate all your other plugins and switch to a default theme such as twenty Twelve, then switch back to your current theme and activate your plugins one by one?

    I have the same problem but only with one user(editor). And when I deleted her and recreated the user it worked. Until it stopped working again. So it has happened twice, but only with a particular user?

    Tried deactivating other plugins, didn’t work.

    Otherwise thanks for the really great plugin!

    Thanks,
    Paul

    Forgot to mention, the wpml-compat error is on 88th line.

    Plugin Author Chouby

    (@chouby)

    Hi!

    yes it’s line 88. If you get the same issue with all plugins de-activated, then the conflict is with your theme. Is it freely available?

    I am having the same issue. Using Avada theme

    Plugin Author Chouby

    (@chouby)

    Hi!

    What are your Polylang settings?

    Plugin Author Chouby

    (@chouby)

    I am not sure but I may have found the source of the problem.
    Could you try the development version (1.5.5.4)?
    https://downloads.wordpress.org/plugin/polylang.zip

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘POLYLANG’ is closed to new replies.