Support » Plugins » Podpress 8.7 Upgrade issues…

  • Hey there. I just upgraded to Podpress 8.7. Everything seemed to be going well, but now when I load in a new podcast, the “auto detect” isn’t working properly for either the time and size of the file. Also, the new podcasts aren’t being picked up on the podpress stats chart either. I tried deactivating/activating the plugin but that didn’t work either.

    Has anyone had similar issues? I searched it and couldn’t find anything. Any help would be GREATLY appreciated.

    -M

Viewing 2 replies - 1 through 2 (of 2 total)
  • Also, it keep refreshing my settings every time I log into wordpress. So I have to update the iTunes thing and stats options EVERY TIME I log in. Is anyone else having this problem?

    I am having the same problem. I think I posted an audio file on the previous version and the auto-detect worked fine.

    Now it is not working. We are still working on a possible cause/solution

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Podpress 8.7 Upgrade issues…’ is closed to new replies.