WordPress.org

Support

Support » Plugins and Hacks » Podpress 7.0

Podpress 7.0

  • Hi i was wondering if anyone can help with this.
    I have tried the author site but no one really posts on it.

    The problem i have is that, i have just installed 2.0.7 and i dont think its compatible. however, it didnt work on .5 or .6

    i install the podpress, then activate it.

    But i am having trouble with uploading of my mp3. Its on my server and when i use the exact link and publish the message, and then view my blog, there is nothing there as if it didnt work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • UPDATE: now the files are not showing at all, when i go to plug ins there is nothing there.

    i take it this is not compatable with 2.0.7.

    Can someone tell me where to get a version that is compatible?

    I’m running WordPress 2.0.7 and Podpress and it’s working just fine and dandy 🙂

    Your description of your problems is a little confusing…

    when i use the exact link and publish the message

    You shouldn’t have to use a link if you’re running PodPress. When you wrote a post, theres a section underneath your post area that’s for the PodPress stuff. You pick what file you want and do it from there – you don’t enter anything into your post – PodPress does it for you.

    now the files are not showing at all, when i go to plug ins there is nothing there.

    You mean the PodPress plugin has completely gone from your server? Are you sure you uploaded it correctly? I know when I downloaded it and opened the ZIP file, there was the top-level directory and then another directory of the same name one level down, and *then* the files. If you just uploaded the top-level directory, then it wouldn’t find the plugin.

    Just a thought.

    I have extracted all the files.

    so i now have something like this:

    Podpress : Podpress : all the following files.

    which folder is it?

    the one within the first folder?

    the sub-Podpress. The zipped archive just placed the folder you need within another folder. You need the one that contains all the files – not the top level one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Podpress 7.0’ is closed to new replies.
Skip to toolbar