Zingiri Web Shop
NOT 3.0.2 Compatible (2 posts)

  1. doktorthomas
    Posted 4 years ago #

    Auto-install: server error.
    FTP files: fatal error.
    Upload: Cannot proceed beyond unzipping contents.

    WP3.0.2 is the most user unfriendly version to date. Here is another great plug-in fatality... Is MSFT writing the WP code these days??

  2. erikpbogaerts
    Plugin Author

    Posted 4 years ago #

    It's working fine with 3.0.3. Please upgrade.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Zingiri Web Shop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic