WordPress.org

Support

Support » Plugins and Hacks » Zingiri Web Shop » [Plugin: Zingiri Web Shop] NOT 3.0.2 Compatible

[Plugin: Zingiri Web Shop] NOT 3.0.2 Compatible

  • doktorthomas

    @doktorthomas

    Auto-install: server error.
    FTP files: fatal error.
    Upload: Cannot proceed beyond unzipping contents.

    WP3.0.2 is the most user unfriendly version to date. Here is another great plug-in fatality… Is MSFT writing the WP code these days??

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Zingiri Web Shop] NOT 3.0.2 Compatible’ is closed to new replies.
Skip to toolbar