WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WPtouch] WPTouch version numbering broken, prevents updates

[Resolved] [Plugin: WPtouch] WPTouch version numbering broken, prevents updates

  • kitchin
    Participant

    @kitchin

    It went from 1.9.42 to 1.9.5. This means users of older versions will not get updates. What is worse, there was a notorious security breach at WordPress.org last summer affecting three popular plugins, including WPTouch 1.9.19.4 and 1.9.20. Those infected versions will not get updates.

    Developers, please revise your numbering to 1.9.53 or something that works. It is currently 1.9.5.3.

    http://wordpress.org/extend/plugins/wptouch/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WPtouch] WPTouch version numbering broken, prevents updates’ is closed to new replies.