Support » Plugin: WPtouch » [Plugin: WPtouch] Wp Touch compatible with wordpress 2.9.2

Viewing 1 replies (of 1 total)
  • solved the problem, don’t need to that version anymore. there was a probleme related to the .htaccess file.

    yo =)

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WPtouch] Wp Touch compatible with wordpress 2.9.2’ is closed to new replies.