Support » Requests and Feedback » [Plugin: WPhone] 2.5 Compatibility?

Viewing 7 replies - 1 through 7 (of 7 total)
  • elihorne

    (@elihorne)

    Agreed. Very interested in this plugin. Anybody know if it is getting updated?

    bryan868

    (@bryan868)

    You’re in the wrong forum. You should repost this in the “Plugins and Hacks” forum.

    bingu

    (@bingu)

    It’s a long time since last update

    Did any of you actually just go ahead and try it?

    From what I hear, it’s fully compatible which makes sense as WPhone just re-makes the admin forms to be mobile friendly and then lets normal WordPress handle the POSTs.

    We coded it with forward compatibility in mind.

    alexleonard

    (@alexleonard)

    Works like a dream here on Opera Mini 🙂

    If anyone is still wondering, I just installed this plugin to my WP 2.5.1, and it works wonderfully on the iPhone. Loving it!

    I’ve a problem approving comments on BlackBerry 8100 firmware 4.5 both with the internal browser and the Opera Mini browser.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WPhone] 2.5 Compatibility?’ is closed to new replies.