WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP-Table Reloaded] Disable Hover on certain Rows

[Resolved] [Plugin: WP-Table Reloaded] Disable Hover on certain Rows

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your question.

    This “row hover” is a feature of the plugin, together with many others that you can influence/activate/deactivate via the checkboxes on each table’s “Edit” screen, below the table input fields. Just uncheck those features that you don’t want there.

    Regards,
    Tobias

    Hi,

    Thank you for your reply.

    The issue I’m having is that I have 7 rows within my table that I don’t want “row hover” to activate on. Row 2,7,58,62,67,76 and 79.
    I’m not seeing on the edit screen how to do that for multiple rows just the Table head (First Row).
    Am I misssing something?

    Thanks again…

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    ah, ok. That basically means that you will have to set the hover color of these rows to the default colors of those rows. e.g. with this “Custom CSS” code:

    .wp-table-reloaded-id-N .row-hover .row-2:hover td,
    .wp-table-reloaded-id-N .row-hover .row-7:hover td,
    .wp-table-reloaded-id-N .row-hover .row-58:hover td,
    .wp-table-reloaded-id-N .row-hover .row-62:hover td,
    .wp-table-reloaded-id-N .row-hover .row-67:hover td,
    .wp-table-reloaded-id-N .row-hover .row-76:hover td,
    .wp-table-reloaded-id-N .row-hover .row-79:hover td {
      background-color: #ffffff!important;
    }

    The “N” in each line needs to be changed to the table’s ID here.

    Regards,
    Tobias

    Thanks very much, that’s exactly what I was looking for…

    Thank you

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    awesome! 🙂 Great to hear that this is useful for you!

    Best wishes,
    Tobias

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WP-Table Reloaded] Disable Hover on certain Rows’ is closed to new replies.