Support » Plugins and Hacks » WP Supersized » [Plugin: WP Supersized] SupersizedDir Custom Field

  • I noticed that you guys are trying to load in the http:// uri path instead of the directory /var/www/ path when loading in xml files for custom images and slideshows. From my experience most shared hosting environments are not going to allow you to override “allow_url_include” in a php.ini and will have it disabled by default. I’d suggest utilizing something other than the the actual web address when utilizing a custom directory. Utilize the trailingslashit( get_stylesheet_directory() ) . $customDir; instead.

    Just a suggestion.

    http://wordpress.org/extend/plugins/wp-supersized/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Supersized] SupersizedDir Custom Field’ is closed to new replies.