WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] Lock Down mode isn’t working

[Plugin: WP Super Cache] Lock Down mode isn’t working

  • jshare
    Participant

    @jshare

    Using Super Cache 0.9, I have yet to see the Lock Down mode working. Enabling or disabling it has no discernible difference, with new comments appearing immediately in the refreshed page.

    I’ve tried using 3 different browsers, having cleared all cookies first, and nothing seems to work. The cached files aren’t staying locked down.

    Super Cache is set fully on, I’m not using any of the experimental features, compression is off, no pages are being ‘directly cached’.

    Any suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you check if the url you locked down existed as a html page on your server after you locked it down? Using the cache rebuild feature should make lockdown obsolete anyway!

    jshare
    Participant

    @jshare

    I’m now using the dev version (0.9.1?) in a test environment with WPMU 2.7 and the Super Cache Bad Behavior plugin enabled.

    With Lockdown enabled- I noticed that cache/supercache/ was empty and that all my pages were being wp-cached. I activated the cache rebuild feature and now my pages are being cached in cache/supercache/. If I leave a comment, the page refreshes with the new comment. So Locking Down still isn’t working for me.

    Any other ideas? Does this have to do with the fact that I’m using Spam Karma2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Super Cache] Lock Down mode isn’t working’ is closed to new replies.