WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] installation prerequisites

[Plugin: WP Super Cache] installation prerequisites

  • It could be a good idea to add the need of Apache mod_deflate, mod_headers and mod_expires to the installation notes (part 1) since it will not fully work without them. I had a stripped version of Apache on my NAS and only just noticed it at the end of the installation. WP-Cache still works though and that’s good enough for me.

  • The topic ‘[Plugin: WP Super Cache] installation prerequisites’ is closed to new replies.
Skip to toolbar