Support » Plugins » [Plugin: WP Super Cache] apache issue

  • I am getting the following error:

    “It appears that mod_rewrite is not installed. Sometimes this check isn’t 100% reliable, especially if you are not using Apache. Please verify that the mod_rewrite module is loaded. It is required for serving Super Cache static files. You will still be able to use WP-Cache.”

    What is that referring to or how can I check it? I see apache options under my cPanel so does that confirm my host is using Apache?? I searched my Ftp for “mod_rewrite” and no files were found.

    Thanks for the help. . .

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] apache issue’ is closed to new replies.