Support » Plugin: WP Splash Image » [Plugin: WP Splash Image] Can't activate the new version

  • Resolved pzamani

    (@pzamani)


    Hi, I’m using the latest version of WP and today I upgraded this plugin. But when I want to activate the plugin, I get this error:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/iranengi/domains/danyar.ir/public_html/wp-content/plugins/wsi/wsi/DAO/ConfigManager.class.php on line 40

    Any reason or solution?

    http://wordpress.org/extend/plugins/wsi/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Splash Image] Can't activate the new version’ is closed to new replies.